Debian updating lenny squeeze

Now i tried Stretch for my Desktop and it's fantastic.

Setup was a bit painful from USB stick, but got it up and running. Copyright (C) 2001 - 2017 Unsigned Integer Limited. All trademarks are the property of their respective owners.

Because there are significant differences between the two product versions, some users may experience upgrade issues.

This article outlines those issues and offers advice for dealing with them.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation; with no Invariant Sections, with no Front-Cover, and with no Back-Cover Texts.

A copy of the license is included in the section entitled Debian Lenny includes Shorewall version 4.0.15 while Squeeze includes Shorewall 4.4.

Not sure what is causing it but not the only person with similar problems.

I did this to a fresh, new server before anything else.

Stretch has potential to be a great release but not in it's current form.

Started out with Debian and would like to continue learning more but maybe use Wheezy until things get better. Using Debian on my Server from Sarge to Jessie and i was always happy with it.

There is a long tradition of specifying an interface name in the SOURCE column of this file.

Masquerading/SNAT occurs in the Netfilter POSTROUTING chain where an incoming interface may not be specified in iptables rules.